Smart Converter Pro 3.0 and above support the following macOS versions:

  • High Sierra (10.13)
  • Mojave (10.14)
  • Catalina (10.15)